iOS App unavailable

Incident Report for SharingCloud®

Resolved

This incident has been resolved.
Posted Feb 23, 2026 - 17:12 CET

Update

The InstantMobile app is back on the iOS store
Posted Feb 23, 2026 - 17:10 CET

Identified

The problem has been identified and the solution is currently being implemented by Apple Support

Le problème a été identifié et la solution est en cours d'implémentation par le support Apple
Posted Feb 18, 2026 - 16:54 CET

Investigating

The InstantMobile app is currently unavailable on the iOS store

L'application InstantMobile est actuellement indisponible sur le store iOS
Posted Feb 17, 2026 - 17:10 CET
This incident affected: SaaS Services.