Loss of interop synchronization

Incident Report for SharingCloud®

Update

We have not received any further reports of subscription invalidation. The issue is solved
Posted Jun 25, 2026 - 11:17 CEST

Monitoring

The fix has been deployed, we continue to monitor this issue
Posted Jun 17, 2026 - 18:48 CEST

Identified

The resource desynchronization issues are caused by two Microsoft Graph API events:

reauthorizationRequired: a normal event in the resource lifecycle.
missedNotification: a temporary interruption in the delivery of notifications by Microsoft Graph.

Events of type missedNotification are already handled correctly by the platform, which forces a reconnection to the affected resources. We have developed a fix to optimize this recovery mechanism so that it also covers reauthorizationRequired events and further reduces the time required to return to a fully synchronized state.

This fix is currently being validated and will be deployed today or tomorrow.
Posted Jun 17, 2026 - 14:18 CEST

Update

We have not received any further reports of subscription invalidation. We will continue to monitor this issue.
Posted Jun 12, 2026 - 16:15 CEST

Monitoring

Since yesterday, some of our users have experienced a loss of interoperability synchronization. On the Interops Management page of the platform, all resources belonging to affected users are showing a non-OK status.

The issue appears to be caused by a wave of Microsoft Graph subscription invalidations triggered by Microsoft.

To resolve the issue, you need to re-subscribe the affected resources from the Interops Management page using the following actions:

- Subscribe to Push / S'abonner au push
- Synchronize Resource / Synchroniser la ressource
Posted Jun 09, 2026 - 14:33 CEST
This incident affects: SaaS Services.